
 

 

 

  

Important for CCC Exam 

इस PDF में Libreoffice की सभी महत्वपूर्ण 300 प्रश्नों को बताया 

गया है और यह सभी प्रश्न CCC NIELIT EXAM के लिए बहुत ही 

महत्वपूर्ण है। 

Writer,   Calc,     Impress 
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Q.1. LibreOffice Writer में सबसे नीच ेकौन सी बार दिखाई िेती है? 

(A) Taskbar       (B) Status bar  

(C) Menu bar      (D) Title bar 

 

Q.2. LibreOffice Writer में नए डॉक्यमूेंट बनान ेकी शॉटणकट की क्या होती है? 

(A) Ctrl + N      (B) Ctrl + shift + N 

(C) Shift + N      (D) None 

 

Q.3. ननम्न में से कौन सा फाइि Extension Open Office Writer से संबंधित नहीं है? 

(A) .txt      (B) .doc 

(C) .sxw      (D) .odt 

 

Q.4. LibreOffice Writer के अंतगणत ननम्न में से न्य ूस्टाइि की शॉटणकट कंुजी क्या होती 
है? 

(A) Alt + F11     (B) Shift + F11 

(C) Ctrl + F11     (D) None 

 

Q.5. LibreOffice Writer में bullets ककस शॉटणकट की से OFF कर सकत ेहै? 

(A) F10      (B) Shift + F12 

(C) Ctrl + F11     (D) None 

Q.6. LibreOffice राइटर में Manage template की शॉटणकट की क्या होती है? 

(A) Ctrl + T     (B) Ctrl + shift + N 

(C) Shift + N     (D) None 

Libreoffice Writer 100 MCQ 



 

 

Q.7. LibreOffice में वडण प्रोसेलसगं क्या है? 

(A) Draw     (B) Impress 

(C) Calc     (D) Writer 

Q.8. LibreOffice Writer में ‘default highlight color’ कौन सा रहता है? 

(A) Blue     (B) Yellow 

(C) Red     (D) Green 

Q.9. Writer में बोल्ड (Bold) करने की शॉटणकट कंुजी क्या है? 

(A) Ctrl + A     (B) Ctrl + B 

(C) Ctrl + N     (D) Ctrl + C 

Q.10. LibreOffice Writer में अधिकतम font size ककतना हो सकता है? 

(A) 72      (B) 70 

(C) 96      (D) 90 

Q.11. LibreOffice सॉफ्टवेयर चिा सकता है? 

(A) On MAC Os 

(B) On Linux machine 

(C) On Windows system 

(D) On Linux, Windows and Mac system 

Q.12. LibreOffice एवम ्माइक्रोसॉफ्ट वडण में सबसे नीच ेदिखाई िेन ेवािी Bar को हम 
ककस नाम से जानते है? 

(A) Status bar      (B) Task bar 



 

 

(C) Menu bar      (D) Title bar 

Q.13. LibreOffice Writer में By Default ककसी भी Table में ककतन ेRows और 
Columns होते हैं? 

(A) 5       (B) 4 

(C) 3       (D) 2 

Q.14. LibreOffice writer में न्यनूतम Zoom ककतना प्रनतशत तक कर सकत ेहैं? 

(A) 20       (B) 5 

(C) 10       (D) 15 

Q.15. Writer िस्तावेज़ में वतणनी जांचने का ववकल्प कौन सा है? 

(A) File > Check      (B) View > Spelling 

(C) Edit > Spelling     (D) Tools > Spelling 

Q.16. LibreOffice Writer को फुि स्क्रीन करन ेके लिये शॉटणकट कंुजी क्या होती है? 

(A) Alt + J      (B) Ctrl + J 

(C) Ctrl + Shift + J    (D) None 

Q.17. LibreOffice Writer में जब hyperlink िगत ेहैं तो इनमें से कौन से options 

दिखाई िेत ेहैं? 

(A) Place in document, new mail, new document     

(B) Place in document, document  

(C) Internet, doc, mail    

(D) Internet, mail, document, new document   



 

 

Q.18. LibreOffice Writer font size इंक्रीज करन ेकी शॉटणकट की क्या है? 

(A) Ctrl +]      (B) Ctrl +} 

(C) Ctrl + [      (D) a & b both 

Q.19. A series मानक पेपर आकार जो अधिकांश वप्रटंर समर्णन करत ेहैं? 

(A) A1      (B) A2 

(C) A3      (D) A4 

Q.20. LibreOffice Writer के अंतगणत Comment करन ेका Option कहा ंपर होता है? 

(A) Tools      (B) Styles 

(C) Insert      (D) Format 

Q.21. Libreoffice Writer में डडफॉल्ट मार्जणन ककतनी होती है? 

(A) 2       (B) 1 

(C) 3       (D) .75 

Q.22. LibreOffice Writer एक ओपन सोसण लसस्टम सॉफ्टवेयर है? 

(A) True      (B) False 

Q.23. LibreOffice Writer में पेज ब्रेक करन ेकी शॉटणकट की क्या होती है? 

(A) Shift + A     (B) Tab 

(C) Ctrl + Enter     (D) Ctrl + C 

Q.24. LibreOffice Writer के अंतगणत Words Count करन ेके लिये Option कौन से 
मनै्य ूमें होता है? 

(A) Table      (B) Tools 

(C) File      (D) None of these 



 

 

Q.25. Libreoffice Writer में Extension Manager की शॉटणकट की क्या होती है? 

(A) Ctrl + F5     

(B) Ctrl + Shift + E 

(C) Alt + Shift +E  

(D) Ctrl +Alt +E 

Q.26. LibreOffice Writer में ऑटोटेक्स्ट के लिए ककस शॉटणकट कंुजी का प्रयोग करते हैं? 

(A) Ctrl + F3     (B) Ctrl + F2 

(C) Ctrl + F4     (D) None 

Q.27. LibreOffice Writer में टेंपिेट के लिए फाइि एक्सटेंशन है? 

(A).odp      (B).odt 

(C).ott      (D).doc 

Q.28. LibreOffice Writer में डोनेट का ववकल्प कौन से मनै्य ूमें पाया जाता है? 

(A) Edit      (B) Help 

(C) View      (D) None 

Q.29. Libreoffice Writer में default user interface (UI) कौन सा होता है? 

(A) Print Bar     (B) Formatting Tool Bar 

(C) Tabbed     (D) Standard Tool Bar 

Q.30. LibreOffice Writer मैं स्टेटस बार को हटाया जा सकता है? 

(A) True      (B) False 



 

 

Q.31. LibreOffice Writer की डडफॉल्ट फाइि एक्सटेंशन क्या है? 

(A).odt      (B).ods 

(C).odp      (D).docx 

Q.32. LibreOffice writer के लिए अधिकाधिक फाइि प्रारूप .odt है? 

(A) True      (B) False 

Q.33. LibreOffice Writer के अंतगणत ककतन ेउपयोगकताण Interfaces उपिब्ि है? 

(A) दो       (B) तीन 

(C) चार      (D) पाांच 

Q.34. LibreOffice Writer में heading 2 के लिए ककस शॉटणकट की का प्रयोग ककया 
जाता है? 

(A) Ctrl + O     (B) Ctrl + 4 

(C) Ctrl + 2     (D) Ctrl + 1 

Q.35. LibreOffice Writer डॉक्यमूेंट को हम .doc, .docx, .xml जैसे फाइिों में सेव नही ं
कर सकते क्योंकक यह ओपन सोसण होता है? 

(A) True      (B) False 

Q.36. LibreOffice Software सटू में एक सार् बंडि ककए गए कई Application 

सर्म्मलित होते हैं? 

(A) True      (B) False 

Q.37. LibreOffice Writer में वप्रटंर से संबंधित Settings को बििन ेके लिए कौन से 
Option का प्रयोग ककया जाता है? 



 

 

(A) Printer      (B) Print Preview 

(C) Printer Setup    (D) Print Setup 

Q.38. Libreoffice Writer से ककस Shortcut key के इस्तेमाि से बाहर ननकि सकत े
हैं? 

(A) Shift + W     (B) Ctrl + Shift + W 

(C) Ctrl + Shift + F4    (D) Ctrl + W 

Q.39. LibreOffice Writer में by default line spacing ककतनी होती है? 

(A) 1       (B) 1.5 

(C) 2       (D) 2.5 

Q.40. LibreOffice Writer में डॉक्यमूेंट को जर्स्टफाई करने के लिए Ctrl + J का उपयोग 
नहीं ककया जाता है। 

(A) True      (B) False 

Q.41. LibreOffice Writer के अंतगणत Status bar में यह प्रिलशणत नही ंहोता है? 

(A) कुल अक्षर      (B) शब्दों की सांख्या 

(C) कां प्यटूर नाम     (D) वततमान पषृ्ठ सांख्या 

Q.42. Libreoffice Writer में Ctrl + Home से कहा ंपर पहंुचा जा सकता है? 

(A) पेज के सबसे ऊपर     (B) पेज के सबसे नीच े

(C) परैाग्राफ की शरुुआत में    (D) इनमें से कोई नह ां 

Q.43. LibreOffice writer में Table Insert करने की shortcut key क्या है? 

(A) Ctrl + F2     (B) Ctrl + F12 



 

 

(C) Ctrl + F1     (D) Ctrl + F10 

Q.44. LibreOffice Writer में टेम्पिेट को एडडट नही ंकर सकते? 

(A) True      (B) False 

Q.45. ननम्न में से LibreOffice Writer में default View कौन सा होता है? 

(A) Normal View    (B) Slide View 

(C) Web View     (D) None 

Q.46. Libreoffice Writer में Formula Bar की शॉटणकट की कौन सी होती है? 

(A) Alt + F2      (B) Ctrl + F3 

(C) Shift +F2      (D) F2 

Q.47. LibreOffice Writer में Bullet List जोड़ने के लिए ककस कंुजी का प्रयोग करते हैं? 

(A) Shift + F12      (B) F12 

(C) Ctrl + F12      (D) None 

Q.48. Cycle Case क्या है? 

(A) Upper Case      (B) Lower Case 

(C) Sentence Case     (D) All of Above 

Q.49. Writer में "Styles and formatting" का उपयोग ककसलिए होता है? 

(A) Word count के ललए       

(B) Auto Save के ललए 

(C) दस्तावेज़ में predefined formatting लगाने के ललए   

(D) स्पेललांग चके के ललए menu 



 

 

Q.50. Libreoffice Writer के ककस Menu में Emphasis Option उपिब्ि होता है? 

(A) File Menu      (B) Tools Menu 

(C) Style Menu      (D) Insert Menu 

Q.51. Libreoffice Writer में Endnote और Footnote का ऑप्शन ककस Menu में 
पाया जाता है? 

(A) File Menu      (B) Edit Menu 

(C) Format Menu     (D) Insert Menu 

Q.52. Libreoffice Writer Document में सामान्य मार्जणन क्या होती है? 

(A).5        (B) 0 

(C) 1.5       (D) 1 

Q.53.LibreOffice Writer में प्रयोग होने वािा default font कौन सा होता है? 

(A) Liberation Serif     (B) Liberation Impact 

(C) Times New Roman    (D) None 

Q.54. Email Client LibreOffice का दहस्सा है? 

(A) True      (B) False 

Q.55. Writer में Number List डािने के लिए ककस Shortcut Key का उपयोग ककया 
जाता है? 

(A) F11      (B) F12 

(C) F6      (D) F7 



 

 

Q.56. Libreoffice Writer में Reload का Option disabled होता है तो.....? 

(A) Web View     (B) Unsaved File  

(C) Always Disabled    (D) Saved File  

Q.57. Libreoffice Writer में वप्रटं प्रीव्य ूके लिए Shortcut key क्या है? 

(A) Ctrl + O    (B) Ctrl + Shift + P  

(C) Ctrl + F2    (D) Ctrl + Shift + O 

Q.58. जब ककसी Picture को लसिेक्ट करते हैं तो उसमें ककतने Indents और Points 

पाये जात ेहै? 

(A) 6      (B) 4 

(C) 8      (D) None 

Q.59. Font Type टेक्स्ट के आकार और दिखावट को िशाणता है? 

(A) True      (B) False 

Q.60. LibreOffice मे बनाई गई File को ककस नाम से जाना जाता है? 

(A) Program      (B) Text  

(C) Graph       (D) Document 

Q.61. LibreOffice Writer में Font Size बढाने की Shortcut Key क्या होती है? 

a) Ctrl + ^      (B) Ctrl +] 

(C) Ctrl +}      (D) Both a and b  

 



 

 

Q.62. LibreOffice Writer को बंि करने के लिए ककस कंुजी का प्रयोग ककया जाता है? 

(A) Ctrl + W     (B) Ctrl +Q 

(C) Ctrl +Shift + C    (D) None   

Q.63. LibreOffice में Edit का option कहााँ पर होता है? 

(A) Status Bar     (B) Title Bar 

(C) Standard Bar    (D) None of the above 

Q.64. LibreOffice Writer टेम्पिेट में स्टाइि फॉमेदटगं शालमि नही ंहै? 

(A) True      (B) False 

Q.65. LibreOffice Writer में Save की गई फाइि का Extension क्या होता है? 

 (A) .doc       (B) .odx  

 (C) .odt       (D) .ods 

Q.66. LibreOffice Writer की table, में Cell के बाएं (Left) ओर सबसे िास्ट में जाने 

की शॉटणकट की-------- है? 

 (A) Shift + Tab     (B) Ctrl + Tab  

 (C) Alt        (D) Alt + Tab 

Q.67. LibreOffice Writer एक स्पे्रडशीट प्रोग्राम है। 

(A) True      (B) False 

Q.68. Font का Color change करने के लिए हम ककस Menu का प्रयोग करते है? 

(A) Edit       (B) Design 



 

 

(C) Alt      (D) Format 

Q.69. जब हम Writer खोिते हैं तो Default रूप से एक New Document को DOC 

नाम दिया जाता है? 

(A) True      (B) False 

Q.70. Writer में Mail Wizard ककस टैब में होता है? 

(A) File      (B) Form 

(C) Table      (D) Tools 

Q.71. Libreoffice Writer में Scrollbars Option ककस मेन ूमें पाया जाता है? 

(A) File      (B) View 

(C) Insert      (D) Edit 

Q.72. Ctrl +] shortcut key का प्रयोग करने पर Font का size ककतना बढता है? 

(A) Change font     (B) Increase size 

(C) Increased size by 1 at a time (D) None 

Q.73. परैाग्राफ स्पेलसगं, परैाग्राफ से पहिे और बाि के स्पेस को िशाणता हैं? 

(A) True      (B) False 

Q.74. ननम्न में से कौन-सा एक Open-source Software है? 

(A) Adobe Photoshop    (B) MS Word 

(C) LibreOffice     (D) Skype 

Q.75. Libreoffice Writer में by default Landscape mode ही सेट रहता है? 

(A) True      (B) False 



 

 

Q.76. LibreOffice Writer में डडर्जटि लसगनेचर ऑप्शन कौन से मेन ूमें उपिब्ि होता 
है? 

(A) Windows     (B) View 

(C) File      (D) Tools 

Q.77. LibreOffice Writer के अंतगणत Optical zoom 170% तक होता है? 

(A) True      (B) False 

Q.78.Libreoffice में वडण प्रोसेलसगं क्या है? 

(A) Draw      (B) Impress 

(C) Calc      (D) Writer 

Q.79.LibreOffice के अंतगणत Ctrl + G shortcut key का क्या उपयोग होता है? 

(A) Go to page    (B) Go to heading 

(C) Go to line    (D) Go to text 

Q.80. जब आप LibreOffice Writer में, LibreOffice Calc की files को insert करत ेहै 
तब डटेा एक embedded object के तौर पर दिखाई िेता है? 

(A) True      (B) False 

Q.81. LibreOffice Writer में ककतनी अधिकतम कॉिम बनाए जा सकते हैं? 

(A) 10      (B) 64 

(C) 100      (D) 255 

Q.82. LibreOffice Writer में maximum font size क्या है? 

(A) 800      (B) 800.9 

(C) 999.9      (D) 100.9 



 

 

Q.83. LibreOffice Writer में ननम्नलिखखत में से कौन सा Page Orientation का प्रकार 
है? 

(A) Landscape     (B) Portrait 

(C) Both Portrait and Landscape (D) Slide 

Q.84. LibreOffice में ककतनी भाषाओं को समर्णन करता है? 

(A) 100      (B) 115 

(C) 120      (D) 125 

Q.85. Writer में िाइन स्पेलसगं बििन ेके लिए कौन सा ववकल्प प्रयोग होता है? 

(A) Tools > Options    (B) Format > Paragraph 

(C) Insert > Format    (D) Table > Line Spacing 

Q.86. LibreOffice Writer में एक्सटेंशन मनेैजर की शॉटणकट कंुजी क्या है? 

(A) Ctrl + Alt + E    

(B) Ctrl + Shift + E 

(C) Alt + Shift + F5 

(D) Ctrl + F5 

Q.87. क्या LibreOffice एक एप्िीकेशन सॉफ्टवेयर हैं? 

(A) Yes     (B) No 

Q.88. Writer में एक नया पेज जोड़ने के लिए ककसका प्रयोग ककया जाता है? 

(A) Ctrl + N 

(B) Insert > Page Break 

(C) Format > New Page 

(D) Tools > New Page 



 

 

Q.89. LibreOffice Writer में heading िगाने की शॉटणकट कंुजी क्या है? 

(A) Ctrl + 1    (B) Ctrl + 2 

(C) Ctrl + 3    (D) All of the above 

Q.90. ननम्न में से कौन LibreOffice का घटक नही ंहैं? 

(A) Calc     (B) Impress 

(C) Writer     (D) Internet explorer 

Q.91. Google Drive पर ककसी भी िस्तावेज को सीिे upload करन ेके लिये हम ककस 
शॉटणकट कंुजी का प्रयोग करत ेहैं? 

(A) Shift + U     (B) Ctrl + L 

(C) Ctrl + U     (D) Shift + L 

Q.92. Libreoffice Writer में आप अधिकतम ककतना ज़ूम कर सकत ेहैं? 

(A) 20       (B) 400 

 (C) 500       (D) 600 

Q.93. LibreOffice Writer में formula bar के लिए ननम्नलिखखत में से कौन सी शॉटणकट 
कंुजी है? 

(A) Shift+F2     (B) Ctrl+F2 

(C) F2       (D) Alt+F2 

Q.94. LibreOffice Writer में ककसी text के ऊपर िी गई line को हम क्या कहेंगे? 

(A) Below line     (B) Over line 

(C) Up line     (D) Upper line 

 



 

 

Q.95. LibreOffice में duplicate shapes के लिए shortcut keys का उपयोग ककया 
जाता है? 

(A) Ctrl + F3     (B) Ctrl + F2 

(C) Shift + F2     (D) Shift + F3 

Q.96. LibreOffice Writer में कौन सा स्टाइि ववकल्प उपिब्ि नही ंहैं? 

(A) कोटेंशन (Quotation)       

(B) एम्फेलसस (Emphasis) 

(C) डबल कोटेंशन (Double Quotation)       

(D) स्रोंग एम्फेलसस (Strong Emphasis) 

Q.97. LibreOffice के नये वजणन कब िाचं ककया गया र्ा? 

(A) 3 Sep. 2020     (B) 5 Sep. 2020 

(C) 10 Jan. 2020    (D) All of above 

Q.98. ननम्नलिखखत में से कौन से कायों को करने के लिए Word processor आपकी 
Help करता है? 

(A) Typing text     (B) Formatting 

(C) In editing     (D) For all of the above 

Q.99. LibreOffice के अंतगणत हस्ताक्षर का उपयोग क्या है? 

(A) Integrity     (B) Authentication 

(C) Non-Repudiation    (D) All of Above 

Q.100. ODF की full form क्या हैं? 

(A) Old document format      

(B) Open document format 



 

 

(C) Open source document format    

(D) None of these 
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6 ⓑ 26 ⓐ 46 ⓓ 66 ⓐ 86 ⓐ 

7 ⓓ 27 ⓒ 47 ⓐ 67 ⓑ 87 ⓐ 

8 ⓑ 28 ⓑ 48 ⓓ 68 ⓓ 88 ⓐ 

9 ⓑ 29 ⓓ 49 ⓒ 69 ⓑ 89 ⓓ 

10 ⓒ 30 ⓑ 50 ⓒ 70 ⓓ 90 ⓓ 

11 ⓓ 31 ⓐ 51 ⓓ 71 ⓑ 91 ⓐ 

12 ⓐ 32 ⓐ 52 ⓓ 72 ⓒ 92 ⓓ 

13 ⓓ 33 ⓓ 53 ⓐ 73 ⓐ 93 ⓒ 

14 ⓐ 34 ⓒ 54 ⓑ 74 ⓒ 94 ⓑ 

15 ⓓ 35 ⓑ 55 ⓑ 75 ⓑ 95 ⓓ 

16 ⓒ 36 ⓐ 56 ⓓ 76 ⓓ 96 ⓒ 

17 ⓓ 37 ⓒ 57 ⓓ 77 ⓐ 97 ⓐ 

18 ⓓ 38 ⓓ 58 ⓒ 78 ⓓ 98 ⓓ 

19 ⓓ 39 ⓐ 59 ⓐ 79 ⓐ 99 ⓓ 

20 ⓒ 40 ⓑ 60 ⓓ 80 ⓐ 100 ⓑ 

Answer Keys 



 

 

 
Q.1: लिब्रे ऑकफस कैल्क के अंनतम सकक्रय सेि पर जान ेकी शॉटणकट कंुजी क्या है? (What is 

the Shortcut key to go to the last Active Cell of LibreOffice Calc?)  

(A) Ctrl + Page down    (B) Ctrl + End   

(C) Alt +End     (D) Ctrl + Down arrow 

Q.2: ननम्न में से लिब्र ेऑकफस कैल्क में नंबर का एिाइनमेंट कौन सा होता है? (Which of 

the following is the Alignment of Numbers in LibreOffice Calc?)  

(A) Left      (B) Center   

(C) Right      (D) None of these 

Q.3: A1 सेि तक पहुाँचने के लिए ककस शॉटणकट कंुजी का उपयोग ककया जाता है? (Which 

shortcut key is used to access A1 Cell?)  

(A) Shift + Home     (B) Ctrl + Page down  

(C) Ctrl + Home      (D) Home 

Q.4: ननम्नलिखखत में से कौन सा ऑप्शन जूम लिब्र ेऑकफस कैल्क का है? (Which of the 

following is the zoom option of LibreOffice Calc?)  

(A) 20% to 400%     (B) 20% to 600% 

(C) 10% to 500%     (D) 5% to 3000% 

 

Q.5: कैल्क में = A1 + A2 को जोड़ने का पररर्ाम क्या होगा? (What is the Result of 

Adding = A1 + A2 in Calc?)  

(A) 1        (B) 0 

(C) ###       (D) 7 

 

Libreoffice Calc 100 MCQ 



 

 

Q.6: लिब्रे ऑकफस कैल्क में कुि ककतनी वकण शीट होती हैं? (How Many Worksheets are 

there in Libre Office Calc?)  

(A) 32000       (B) 50000 

(C) 1048576      (D) 16384 

 

Q.7: फामूणिा जो कक D4 की वलै्य ूतर्ा C2 की वलै्य ूसे जोड़ने के बाि B2 साि की वलै्य ूसे 
गुर्ा करेगा? (What is the formula that will multiply the value of B2 by the value of year 

B2 after adding the value of D4 and the value of C2?)  

(A) (D4+C2)*B2      (B) D4+C2*B2 

(C) = [(B2*(D4+C2)]     (D) = (D4+C2)*B2 

Q.8: =ROUND (275,-2( का मान (The value of =ROUND (275,-2(( 

(A) 200       (B) 300 

(C) 270       (D) 0.255 

Q.9: क्या LibreOffice और MS Office में Find and Replace के लिए एक ही शॉटणकट कंुजी 
का उपयोग ककया जाता है? (Is the same shortcut key used for Find and Replace in 

LibreOffice and MS Office?) 

(A) True       (B) False 

Q.10: LibreOffice कैल्क के अंतगणत सबसे ऊपर कौन सा बार होता है? (Which bar is at the 

top in LibreOffice Calc?) 

(A) Status bar       (B) Menu bar 

(C) Title bar       (D) Format bar 



 

 

Q.11: Calc में readymade Sheet को क्या कहत ेहै? (What is a readymade sheet called in 

Calc?) 

(A) Spreadsheet       (B) Template 

(C) Blank Sheet       (D) None 

Q.12: LibreOffice कैल्क में कौन सा फंक्शन केवि दिनांक दिखाता है? (Which function in 

LibreOffice Calc shows only the date?) 

(A) Today ()       (B) Now () 

(C) Weekdays ()       (D) None of the above 

Q.13: स्पे्रडशीट में सबसे नीच ेवािी ROW तक जान ेके लिए हम कौन सी शॉटणकट कंुजी का 
प्रयोग करत ेहै? (Which shortcut key do we use to go to the bottom row in a spreadsheet?) 

(A) Ctrl + Down Arrow    (B) Ctrl + Shift + Down Arrow 

(C) Ctrl + Up Arrow     (D) None 

Q.14: Calc में फामूणिा से पहिे + का रहना जरुरी है? (Is it necessary to have + before a 

formula in Calc) 

(A) True       (B) False 

Q.15: कैल्क में अधिकतम एक वकण शीट में ककतनी सेि होती हैं? (How many cells can there 

be in a worksheet in Calc at most?) 

(A) 1048576      (B) 1024 

(C) 32000       (D) 1073741824 



 

 

Q.16: LibreOffice कैल्क में सतू्र त्रदुट होन ेपर कौन सा प्रतीक दिखाई िेता है? (Which 

symbol appears when a formula error occurs in LibreOffice Calc?) 

(A) %        (B) = 

(C) #        (D) ! 

Q.17: ननम्न में से कौन सा फामूणिा सही है? (Which of the following formula is correct?) 

(A) Max (A1, A2)     (B) Max (A1: A2) 

(C) =Max (A1, A2)     (D) =Max (A1:A2) 

Q.18: LibreOffice कैल्क में वप्रटं प्रीव्य ूकी शॉटणकट कंुजी क्या है? (What is the shortcut 

key for print preview in LibreOffice?) 

(A) Ctrl + Shift + O     (B) Ctrl + P 

(C) Ctrl + Shift + P     (D) Ctrl + F2 

Q.19: LibreOffice कैल्क में िास्ट रो तर्ा कॉिम का क्या नाम होता है? (What is the 

name of the last row and column in LibreOffice Calc?) 

(A) 1048576, AMJ     (B) 1048776, AMH 

(C) 1048556, AME     (D) 1047576, AMJ 

Q.20: एक लिब्रे ऑकफस स्पे्रडशीट पर सक्रीय सेि द्वारा प्रेररत सीमा है? (The border 

induced by the active cell on a LibreOffice Spreadsheet is?) 

(A) Blinking Border     (B) Dotted Border 

(C) Deep Wide Border    (D) Italic Text 



 

 

Q.21: LibreOffice Calc क्या है? (What is LibreOffice Calc?) 

(A) Word Processor     (B) Spreadsheet Program 

(C) Presentation Tool     (D) Web Browser 

Q.22: Calc में औसत ननकािन ेके लिए कौन सा फंक्शन उपयोग ककया जाता है? (Which 

function is used to calculate the average in Calc?) 

(A) =SUM ()      (B) =MEAN () 

(C) =AVERAGE ()     (D) =COUNT () 

Q.23: सेि A1 का Absolute Reference फॉमेट क्या है? (What is the absolute reference 

format of cell A1?) 

(A) A1       (B) $A$1 

(C) A$1       (D) $A1 

Q.24: स्पे्रडशीट को सेव करने की शॉटणकट कंुजी कौन-सी है? (Which shortcut key is used to 

Save a Spreadsheet?) 

(A) Ctrl + P      (B) Ctrl + D 

(C) Ctrl + F      (D) Ctrl + S 

Q.25: CONCATENATE फंक्शन क्या करता है? (What does the CONCATENATE function do?) 

(A) सांख्याएँ जोड़ता है / Adds numbers   

(B) टेक्सस्ट ववभाजजत करता है / Splits text 

(C) टेक्सस्ट को जोड़ता है / Joins text   

(D) सचूी को सॉटत करता है / Sorts list 



 

 

Q.26: प्रनतशत दिखान ेके लिए कौन-सा चाटण सबसे उपयकु्त है? Which chart type is best to 

show percentages? 

(A) Line Chart      (B) Pie Chart 

(C) Column Chart     (D) Scatter Chart 

Q.27: डटेा को कफल्टर करन ेके लिए कौन-सा ववकल्प उपयोग ककया जाता है? Which option 

is used to filter data? 

(A) Goal Seek      (B) Data Table 

(C) AutoFilter      (D) Solver 

Q.28: आप चाटण को ककस मेन ूसे इंसटण कर सकत ेहैं? In which menu can you insert a 

chart? 

(A) Insert       (B) File 

(C) Tools       (D) Data 

 

Q.29: Calc में IF फंक्शन क्या करता है? What does the IF function do in Calc? 

(A) क्रिया दोहराता है / Repeats action      

(B) मानों को सॉटत करता है / Sorts values 

(C) क्रकसी शतत को चेक करके मान देता है / Tests a condition and returns a value 

(D) ग्राफ बनाता है / Creates graph 

 

Q.30: lower case में लिखे हुए टेक्स्ट को आप upper case में करन ेके लिए कौन सी 

कमांड का प्रयोग करते हैं? Which command do you use to convert lower case text to upper 

case? 



 

 

(A) Cycle case      (B) =Proper (text) 

(C) =Upper (text)     (D) None 

Q.31: LibreOffice कैल्क में अंनतम कॉिम क्या है? What is the last column in LibreOffice 

Calc? 

(A) AMJ        (B) XFD 

(C) AMG        (D) EMJ 

Q.32: लिबरऑकफस कैल्क में, cos, sin, fact, exp ककसकी शे्रर्ी है? (In LibreOffice Calc, cos, 

sin, fact, exp are category of?) 

(A) Data       (B) Text 

(C) Mathematical     (D) String 

 

Q.33: Calc में वाईडडफाल्ट फॉण्टसाइज़ है? (Calc has a wide default font size.) 

(A) 11        (B) 9 

(C) 10        (D) 14 

Q.34: LibreOffice Calc में पंर्क्त (Row) और कॉिम (Column) का इंटरसेक्शन क्या कहिाता 

है? (What is the intersection of a row and a column in LibreOffice Calc called?) 

(A) Table / ताललका      (B) Field / फील्ड 

(C) Cell / सेल      (D) Box / बॉक्सस 

Q.35: LibreOffice Calc में SUM फंक्शन का उपयोग ककस लिए ककया जाता है? (What is the 

purpose of the SUM function in LibreOffice Calc?) 

(A) Text जोड़ने के ललए / to join text    



 

 

(B) Cells को merge करने के ललए / to merge cells 

(C) Formatting के ललए / for formatting    

(D) अांकों को जोड़ने के ललए / to add numbers 

Q.36: Calc में सम्परू्ण कोिम को सिेक्ट करन ेकी शॉटणकट की है? (Is there a shortcut key 

to select the entire column in Calc?) 

(A) Ctrl +Spacebar     (B) Ctrl +Shift 

(C) Shift +Alt      (D) Shift +Spacebar 

Q.36: Calc Program में ककसी भी कािम की बाईडडफाल्ट ववड्र् क्या होती है? (What is the 

default width of any column in Calc Program?) 

(A) 0.89       (B) 0.58 

(C) 0.81       (D) None 

Q.37: Calc Program में बाईडडफाल्ट फॉण्ट कौन सा होता है? (Which is the default font in 

Calc Program?) 

(A) Times New Roman    (B) Liberation Sans 

(C) Liberation Serif     (D) Calibri 

Q.38: यदि फामूणिा को कॉपी करन ेपर सेि का एड्रसे बिि जाता है तब उसको कहते है? (If 

the address of the cell changes after copying the formula then it is called?) 

(A) Absolute address     (B) Relative address 

(C) Mixed address     (D) Dynamic address 

 

Q.39: LibreOffice कैल्क में फामूणिा बार को ककस नाम से भी जाना जाता है? (In 

LibreOffice Calc, the formula bar is also known as?) 



 

 

(A) Function bar     (B) Name box 

(C) Input line      (D) none of these 

Q.40: LibreOffice कैल्क में ककसके द्वारा Row का प्रनतननधित्व कर सकत ेहैं? (In 

LibreOffice Calc, rows can be represented by :) 

(A) 1,2,3,4       (B) A, B, C, D 

(C) A1, B1, C1      (D) 1A, 1B, 1C 

Q.41: LibreOffice Calc में Alphabet Right और संख्याएाँ Left Align होती है? (Are Alphabet 

Right and Numbers Left Aligned in LibreOffice Calc?) 

(A) True        (B) False 

Q.42: LibreOffice calc में कफल्टर का उपयोग है? (Is there use of filter in libreOffice calc?) 

(A) Copy data      (B) Make charts 

(C) Arrange data     (D) See specific data 

Q.43: LibreOffice Calc में Row और Columns को Hide और unhide करन ेका ववकल्प ननम्न 
में से ककस मेन ूमें है? (Which of the following menu has the option to hide and unhide 

Rows and Columns in LibreOffice Calc?)  

(A) Tools       (B) Format 

(C) File       (D) View 

Q.44: Calc में जोड़ (Total) करन ेके लिए कौन सा फंक्शन प्रयोग होता है? (Which function 

is used to calculate the total in Calc?) 

(A) =ADD ()      (B) =TOTAL () 

(C) =SUM ()      (D) =PLUS () 

 



 

 

Q.45: Calc Spreadsheet में वकण शीट अधिकतर ककतन ेसेि होत ेहै? (What is the maximum 

number of cells in a cals spreadsheet?) 

(A) 1000       (B) 1073741824 

(C) 5000       (D) 1048576 

 

Q.46: Calc में चाटण जोड़ने के लिए आप कहााँ जात ेहैं? (To add a chart in Calc, you go to :) 

(A) File > Insert      (B) Insert > Chart 

(C) Format > Chart     (D) Tools > Chart 

 

Q.47: Calc में ककसी सेि में वतणमान तारीख डािने के लिए क्या करें? (How to insert 

current date in a Calc cell?) 

(A) Ctrl + D      (B) Ctrl +; (semicolon) 

(C) Ctrl + Shift + D     (D) Alt + D 

 

Q.48: ननम्न में से कौन Calc में एक विै फंक्शन नही ंहै? (Which of the following is NOT a 

valid function in Calc?) 

(A) =SUM ()      (B) =AVERAGE () 

(C) =COUNT ()      (D) =TOTALSUM () 

Q.49: LibreOffice Calc में AutoFill का प्रयोग ककस लिए ककया जाता है? (What is AutoFill 

used for in LibreOffice Calc?) 

(A) Graphics insert करने के ललए 

(B) Cell में data का pattern fill करने के ललए 



 

 

(C) Font बदलने के ललए 

(D) Border लगाने के ललए 

 

Q.50: LibreOffice Calc में Cells को जोड़ने के लिए कौन सा फंक्शन प्रयोग ककया जाता है? 

(Which function is used to combine or join cell contents in Calc?) 

(A) =ADD ()       (B) =COMBINE () 

(C) =CONCATENATE ()     (D) = JOIN () 

Q.51: =AVERAGE (10, 20, 30) फंक्शन का पररर्ाम क्या होगा? (What will be the result of 

=AVERAGE (10, 20, 30) function?) 

(A) 10        (B) 20 

(C) 14        (D) 30 

Q.52: Calc में नई परं्क्त (Row) जोड़ने के लिए आप क्या करत ेहैं? (To insert a row in Calc, 

you use :) 

(A) Insert > Cells      (B) Insert > Row 

(C) Format > Row      (D) File > New 

Q.53: =IF () फंक्शन का उपयोग ककस लिए ककया जाता है? (What does the =IF () function 

do in Calc?) 

(A) Mathematical calculations   (B) Formatting cells 

(C) Logical comparison (ताक्रकत क तुलना)  (D) Inserting text 

Q.54: LibreOffice Calc में वतणमान तारीख डािने के लिए कौन सा फंक्शन है? (Which 

function is used to enter the current date in Calc?) 

(A) =TODAY ()      (B) =DATE () 



 

 

(C) =NOW ()      (D) =CURRENT () 

Q.55: LibreOffice Calc में Formula Bar कहााँ र्स्र्त होती है? (Where is the Formula Bar 

located in Calc?) 

(A) Status Bar के नीच े     (B) Menu Bar के ऊपर 

(C) Toolbar के बीच     (D) Toolbar के नीच े

Q.56: लिबरऑकफस कैल्क में सेि की फॉमेदटगं की शॉटणकट कंुजी क्या है? (What is the 

shortcut key of formatting of the cell in LibreOffice Calc?) 

(A) Ctrl + 1      (B) Ctrl + F2 

(C) Ctrl + 2      (D) Ctrl + M 

Q.57: लिबरऑकफस कैल्क में सेि को डडिीट करन ेकी शॉटणकट कंुजी क्या है? (What is the 

shortcut key of deleting of the cell in LibreOffice Calc?) 

(A) Ctrl + +      (B) Ctrl + - 

(C) Ctrl + D      (D) Delete 

 

Q.58: लिबरऑकफस कैल्क में अधिकतम ज़ूम क्या है? (What is maximum zoom in 

LibreOffice Calc?) 

(A) 600%       (B) 400% 

(C) 200%       (D) 500% 

Q.59: LibreOffice Calc में सेि को Merge करन ेका ववकल्प कहााँ लमिता है? (Where is the 

Merge Cells option available in LibreOffice Calc?) 

(A) Insert Menu      (B) Format Menu 

(C) Tools Menu      (D) Data Menu 

 



 

 

 

Q.60: LibreOffice Calc में Cell Reference A$1 ककस प्रकार का है? (What type of cell 

reference is a$1 in LibreOffice Calc?) 

(A) Relative      (B) Absolute 

(C) Mixed       (D) Static 

Q.61: Libreoffice इस्तेमाि ककया जा सकता है? (Libre office can be used?) 

(A) वव ांडोज पर / On Windows    (B) ललनक्सस पर / On Linux 

(C) MAC OS पर / On MAC OS   (D) सभी पर / All 

 

Q.62: लिब्रे ऑकफस कैल्क के अंतगणत ककतन ेप्रकार के चाटण उपिब्ि रहत ेहैं? (How many 

types of charts are available under Libre Office Calc?) 

(A) 10       (B) 11 

(C) 15       (D) 20 

 

Q.63: लिब्रे ऑकफस कैल्क प्रोग्राम में लसिेक्ट ककये हुए सेि को कैसे पररभावषत ककया जा 

सकता है? (How can selected cells be defined in LibreOffice Calc program?) 

(A) A Deep Wide Border    (B) A Dotted Border 

(C) A Blinking Border    (D) By Italic text 

Q.64: एक रो को कॉिम में बििन ेहेतु ननम्न में से ककसकी मिि िी जा सकती है? 

(Which of the following can be used to convert a row into a column?) 

(A) Row to Column     (B) Transpose 

(C) Convert      (D) Reverse 

 



 

 

Q.65: Calc में से सेि इन्सटण करन ेकी शॉटणकट की ननम्न में से कौन- सी है? (Which of the 

following is the shortcut key to insert cells from Calc?) 

(A) Ctrl+2       (B) Shift+ + 

(C) Ctrl+ +       (D) None of these 

 

Q.66: Calc शीट A3: A6 क्या िशाणता है? (What does Calc sheet A3: A6 represent?) 

(A) A3, A4, A5, A6     (B) A3, A4, A5 

(C) A4, A5, A6      (D) A3, A6 

 

Q.67: एक बिैेंस शीट सबसे अच्छी तैयार की जा सकती है – (A balance sheet can be best 

prepared –) 

(A) MS Word      (B) MS Excel 

(C) MS Outlook      (D) MS PowerPoint 

 

Q.68: Calc में =LEFT (“LibreOffice Calc”, 7( का मान होगा? (What will be the value of 

=LEFT (“LibreOffice Calc”, 7( in: Calc?) 

(A) LIBREOFFICE CALC    (B) LibreOf 

(C) Libre       (D) Calc 

 

Q.69: समय के अनसुार रुझान दिखान ेके लिए Calc में कौन सा चाटण सबसे उपयकु्त है? 

(Which chart is best to show trends over time in Calc?)  

(A) Pie Chart / पाई चाटत    (B) Line Chart / लाइन चाटत 

(C) Column Chart / कॉलम चाटत   (D) Bar Chart / बार चाटत 



 

 

Q.70: Calc में AutoFill फीचर का क्या उपयोग है? (What is the use of the AutoFill feature 

in Calc?) 

A. To format cells / सेल को फॉमेट करने के ललए 

B. To copy formulas or series quickly / फामूतला या सीर ज को जल्द  कॉपी करने के ललए 

C. To delete duplicate entries / डुजप्लकेट एांर  को हटान ेके ललए 

D. To change chart types / चाटत का प्रकार बदलने के लल 

Q.71: ककस फंक्शन का उपयोग ककसी रेंज में केवि संख्यात्मक मानों को धगनने के लिए 

होता है? (Which function is used to count numeric values in a range?) 

(A) COUNTA ()       (B) COUNT () 

(C) NUMCOUNT ()      (D) SUM () 

Q.72: कौन सा टूिबार फॉन्ट स्टाइि और आकार बििन ेकी अनमुनत िेता है? (Which 

toolbar allows you to change font style and size?) 

(A) Formula Bar    (B) Formatting Toolbar 

(C) Standard Toolbar    (D) View Toolbar 

 

Q.73: Calc फॉमूणिों में गरु्ा के लिए कौन सा ऑपरेटर प्रयोग होता है? (Which operator is 

used for multiplication in Calc formulas?) 

(A) X        (B) *  

(C) ×        (D) # 

Q.74: =LEN ("Computer") का पररर्ाम क्या होगा? (What is the result of =LEN 

("Computer")?) 

(A) 7        (B) 9  



 

 

(C) 8        (D) 8 

Q.75: NOW () फंक्शन क्या ररटनण करता है? (What does the function NOW () return?) 

(A) Only current time   (B) Only current date  

(C) Current date and time   (D) Day name 

 

Q.76: A1 से A4 के अधिकतम मान का सही सतू्र क्या है? (What is the correct formula for 

the maximum value of A1 to A4?) 

(A) =Max (A1, A4)    (B) =Max (A1:A4) 

(C) =Max (A1; A4)    (D) None of these 

 

Q.77: LibreOffice Calc में एक सेि में अधिकतम ककतन ेकैरेक्टर हो सकते हैं? (What is the 

maximum number of characters a cell can have in LibreOffice Calc?) 

(A) 32767      (B) 1024 

(C) 16384      (D) 1048576 

 

Q.78: LibreOffice Calc में एक सेि में िाइन ब्रेक डािने के लिए ककस शॉटणकट का उपयोग 

ककया जाता है? (Which shortcut is used to insert a line break in a cell in LibreOffice Calc?) 

(A) Ctrl + Enter     (B) Shift + Enter 

(C) Alt + Enter     (D) Ctrl + Shift + Enter 

 

Q.79: कैल्स में टेम्पिेट को मनैेज करन ेके लिए ककस शॉटणकट की का इस्तेमाि होता है? 

(Which shortcut key is used to manage template in cals?) 

(A) Ctrl +N      (B) Ctrl +shift +N 

(C) Shift +N     (D) Ctrl +Shift +M 

 



 

 

Q.80: यदि कैल्क प्रोग्राम में A1= 10, B1= 12, C1= 20 और D1= 14 है तो =PRODUCT 

(A1, D1( का मान होगा? (If A1= 10, B1= 12, C1= 20 and D1= 14 in a calc program, 

then the value of =PRODUCT (A1, D1( will be? :) 

(A) 32600       (B) 3000 

(C) 2540       (D) 1450 

 

Q.81: Spreadsheet के लिए ननम्न में से कौन-सा मान्य नही ंहै? (Which of the following is 

not valid for Spreadsheet?) 

(A) What-if-analysis    (B) Goal Seeking 

(C) Mail Merge     (D) Sorting 

 

Q.82: =SUM (10, 5, 6, 7, B) का मान होगा? (What will be the value of =SUM (10, 5, 6, 7, B)?) 

(A) 28      (B) 28B 

(C) #NAME?     (D) None of these 

 

Q.83: ननम्न में से कोन सा फक्शन True को False और False को True में बििता है? (Which 

of the following functions converts True to False and False to True?) 

(A) AND       (B) OR 

(C) IF       (D) NOT 

 

Q.84: कैल्क में =Ceiling (100, 9( का मान ककतना होगा? (What is the value of =Ceiling 

(100, 9( in Calc?) 

(A) 109       (B) 108 

(C) 111       (D) 99 

 



 

 

Q.85: Libre office Calc में करेंट सेि की चोड़ाई कम करन ेके लिए ककस शॉटणकट की का 
प्रयोग करेंगे? (Which shortcut key can be used to reduce the width of the current cell in 

libreoffice Calc?) 

(A) Ctrl + F2      (B) Alt + Right Arrow 

(C) Alt + Left Arrow     (D) None 

 

Q.86: Libre office Calc में करेंट सेि की चोड़ाई बढन ेके लिए ककस शॉटणकट की का प्रयोग 
करेंगे? (Which shortcut key will you use to increase the width of the current cell in libreoffice 

Calc?) 

(A) Ctrl + F2      (B) Alt + Right Arrow 

(C) Alt + Left Arrow     (D) None 

 

Q.87: Calc में सम्परू्ण row को सेिेक्ट करन े की शॉटणकट की क्या होती है? (What is the 

shortcut key to select the entire row in Calc?) 

(A) Shift+Alt      (B) Ctrl+Shift 

(C) Ctrl+Spacebar     (D) Shift+Spacebar 

 

Q.88: Calc में फंक्शन ववजाडण ओपन करन ेकी शाटणकट है? What is the shortcut to open the 

function wizard in Calc? () 

(A) Ctrl+F1      (B) Ctrl+F2 

(C) Ctrl+F3      (D) Ctrl+F4 

 

Q.89: Calc में अंनतम सेि पर जान ेके लिए शोटणकट की प्रेस करत ेहै? (What is the shortcut 

key to go to the last cell in Calc?) 

(A) Ctrl +Right Arrow     (B) Alt + Right Arrow 

(C) Ctrl+Down Arrow     (D) Ctrl + Left Arrow 

 



 

 

Q.90: Sheet1 में Sheet2 की A1 सेि को रेफर करन ेके लिए क्या लिखत ेहैं? (To refer to cell 

A1 from Sheet2 in Sheet1, we use :) 

(A) =Sheet2:A1      (B) =Sheet2.A1 

(C) =Sheet2! A1      (D) =Sheet1! A1 

 

Q.91: वकण शीट को सरुक्षक्षत (Protect) करन ेके लिए कौन सा ववकल्प उपयोग होता है? (Which 

option is used to protect a worksheet?) 

(A) Tools → Protect Sheet    (B) File → Save As  

(C) Edit → Lock      (D) Format → Sheet 

 

Q.92: Calc में =TODAY () फॉमूणिा क्या ररटनण करता है? (In Calc, what does the formula 

=TODAY () return?) 

(A) Current time     (B) Day name 

(C) Current date     (D) Week number 

 

Q.93: खािी (Empty) सेल्स को धगनने के लिए कौन सा फंक्शन प्रयोग होता है? (Which 

function is used to count empty cells?) 

(A) COUNT ()      (B) COUNTIF () 

(C) COUNTA ()      (D) COUNTBLANK () 

Q.94: Calc में शषेफि (remainder) ननकािन े के लिए कौन सा फॉमूणिा उपयोग होता है? 

(Which formula is used to calculate the remainder in Calc?) 

(A) DIV ()       (B) MOD () 

(C) REM ()       (D) LEFT () 

 



 

 

Q.95: Calc सेि में संख्याओं का डडफॉल्ट संरेखर् (alignment) क्या होता है? (What is the 

default alignment of numbers in Calc cells?) 

(A) Left       (B) Right 

(C) Center       (D) Justify 

 

Q.96: ननम्नलिखखत में से कौन Calc में फॉमेट कॉपी करन ेके लिए प्रयोग होता है? (Which of 

the following is used to copy formatting in Calc?) 

(A) Format Duplicator    (B) Clone Formatting 

(C) Format Paintbrush    (D) Format Painter 

 

Q.97: =INT (7.89( का आउटपटु क्या होगा? (What will be the output of =INT (7.89(?) 

(A) 8        (B) 7.89 

(C) 7        (D) 0 

 

Q.98: Calc में पहिी पंर्क्त को र्स्र्र (Freeze) कैसे करें? (How to freeze the first row in Calc?) 

(A) View → Freeze Rows and Columns        

(B) Format → Freeze 

(C) Tools → Options → Freeze  

(D) Data → Freeze Row 

Q.99: Calc फाइि को PDF में ननयाणत करन ेके लिए कौन सा फॉमेट उपयोग होता है? (Which 

file format is used to export Calc file as PDF?) 

(A) .pdf       (B) .odp 

(C) .odt       (D) .csv 



 

 

 

Q.100: =POWER (2, 3) फॉमूणिा क्या ररटनण करेगा? (What will the formula =POWER (2, 3) 

return?) 

(A) 6        (B) 8 

(C) 5        (D) 9 

 

 

 

 

 

1 ⓑ 

 

21 ⓑ 

 

41 ⓑ 

 

61 ⓓ 

 

81 ⓒ 

2 ⓒ 22 ⓒ 42 ⓓ 62 ⓐ 82 ⓒ 

3 ⓒ 23 ⓑ 43 ⓑ 63 ⓐ 83 ⓓ 

4 ⓐ 24 ⓓ 44 ⓒ 64 ⓑ 84 ⓑ 

5 ⓑ 25 ⓒ 45 ⓑ 65 ⓒ 85 ⓒ 

6 ⓐ 26 ⓑ 46 ⓑ 66 ⓐ 86 ⓑ 

7 ⓓ 27 ⓒ 47 ⓑ 67 ⓑ 87 ⓓ 

8 ⓑ 28 ⓐ 48 ⓓ 68 ⓐ 88 ⓑ 

9 ⓐ 29 ⓒ 49 ⓑ 69 ⓑ 89 ⓒ 

10 ⓒ 30 ⓒ 50 ⓒ 70 ⓑ 90 ⓑ 

11 ⓑ 31 ⓐ 51 ⓑ 71 ⓑ 91 ⓐ 

12 ⓐ 32 ⓒ 52 ⓒ 72 ⓑ 92 ⓒ 

13 ⓐ 33 ⓒ 53 ⓒ 73 ⓑ 93 ⓓ 

14 ⓑ 34 ⓒ 54 ⓓ 74 ⓓ 94 ⓑ 

15 ⓓ 35 ⓓ 55 ⓓ 75 ⓒ 95 ⓑ 

16 ⓒ 36 ⓐ 56 ⓐ 76 ⓑ 96 ⓓ 

17 ⓓ 37 ⓑ 57 ⓑ 77 ⓐ 97 ⓒ 

18 ⓒ 38 ⓑ 58 ⓑ 78 ⓐ 98 ⓐ 

19 ⓐ 39 ⓒ 59 ⓑ 79 ⓑ 99 ⓐ 

20 ⓒ 40 ⓐ 60 ⓒ 80 ⓐ 100 ⓑ 

Answer Keys 



 

 

 

Q.1: इम्पे्रस में स्िाइड के बकैग्राउंड में कोई इमेज सेट करन ेके लिए आप ककस मेन ूका 

चनुाव करेंगे? (Which menu would you choose to set an image in the background of a slide 

in Impress?)  

(A) Slide Show      (B) Slide 

(C) View       (D) Insert 

Q.2: लिब्रेऑकफस में बने पे्रजेंटेशन का बाय डडफॉल्ट नाम क्या होता है? (What is the by 

default name of a presentation made in LibreOffice?) 

(A) Shw1       (B) Slide1 

(C) Untitled1      (D) Presentation1 

Q.3: LibreOffice इम्पे्रस में ककतन ेमेन ूहोते है? (How many menus are there in LibreOffice 

Impress?) 

(A) 10       (B) 12 

(C) 11       (D) 14 

 

Q.4: लिब्रे ऑकफस इम्पे्रस के अंतगणत Save As की शॉटणकट कंुजी क्या होती है? (What is the 

shortcut key for Save As in LibreOffice Impress?) 

(A) F12       (B) Ctrl + S 

(C) Ctrl + F12      (D) Ctrl + Shift + S 

 

Libreoffice Impress 100 MCQ 



 

 

Q.5: लिबे्र ऑकफस इम्पे्रस के अंतगणत टेक्स्ट बॉक्स को इन्सटण करन ेके लिये कौन सी 

शॉटणकट की होती है? (What is the shortcut key to insert a text box in LibreOffice Impress?) 

(A) F12       (B) F2 

(C) F5       (D) F3 

Q.6: लिब्रा ऑकफस पे्रजेंटेशन को हम ककस नाम से जानते हैं? (By what name do we know 

Libra Office Presentation?) 

(A) Silde Animation     (B) Writer 

(C) Impress      (D) Graphics 

Q.7: LibreOffice Impress का उपयोग ककस लिए ककया जाता है? (What is LibreOffice 

Impress used for?) 

(A) Creating presentations / प्रस्ततुतयाँ बनाना 

(B) Spreadsheets / स्प्रेडशीट 

(C) Word processing / वडत प्रोसेलस ांग   

(D) Database management / डटेाबेस प्रबांधन 

Q.8: LibreOffice Impress में डडफॉल्ट फाइि एक्सटेंशन क्या है? (What is the default file 

extension in LibreOffice Impress?) 

(A) .odt        (B) .ods 

(C) .odp        (D) pptx 



 

 

Q.9: लिब्रे ऑकफस इम्पे्रस के अंतगणत ननम्न में से कौन सी शॉटणकट कंुजी का इस्तमेाि हम 

Past Unformatted Text के लिए करत ेहै? (Which of the following shortcut keys do we use 

to Paste Unformatted Text in LibreOffice Impress?) 

(A) Ctrl + Shift + v        

(B) Ctrl + Alt + Shift + v 

(C) Ctrl + Alt + v   

 (D) None 

Q.10: लिब्रे ऑकफस इम्पे्रस में सबसे छोटा एवम ्सबसे बड़ा Font साइज ककतना होता है? 

(What is the size of the smallest and largest font in LibreOffice Impress?) 

(A) 8, 96        (B) 6, 96 

(C) 6, 72         (D) 6, 94 

Q.11: मास्टर हैंडआउट में अधिकतम ककतनी स्िाइड वप्रटं की जा सकती हैं? (What is the 

maximum number of slides that can be printed in the Master Handout?) 

(A) 2        (B) 3 

(C) 5         (D) 6 

Q.12: Impress में नई स्िाइड डािन ेके लिए ककस मेन ूका उपयोग ककया जाता है? (Which 

menu is used to insert a new slide in Impress?) 

(A) File / फाइल      (B) Insert / इन्सटत 

(C) Slide / स्लाइड       (D) Format / फॉमेट 



 

 

Q.13: वह कौन सी शॉटणकट की है जो Jump to Last edited slide पर जान ेके लिये इस्तेमाि 

की जाती है? (Which is the shortcut key used to Jump to Last edited slide?) 

(A) CTRL+NUMBER     (B) ALT+SHIFT+F5 

(C) SHIFT+F5       (D) None of above 

Q.14: लिब्रेऑकफस इम्पे्रस में, यदि आप एक मास्टर स्िाइड में ग्राकफक जोड़त ेहैं, तो यह 

आपकी प्रस्तनुत में हर स्िाइड पर दिखाई िेगा? (In Libreoffice Impress, if you add a graphic 

to a master slide, it will appear on every slide in your presentation?) 

(A) True        (B) False 

Q.15: प्रस्तुनत को शरुू से शरुू करन ेके लिए कौन सा शॉटणकट उपयोग ककया जाता है? 

(Which shortcut is used to start a slideshow from the beginning?) 

(A) F2        (B) F8 

(C) F5         (D) F11 

Q.16: LibreOffice Impress के अंतगणत वह कौन सी फाइि है र्जसका प्रारूप नहीं जोड़ा जाता 
है? (Which file format is not supported in LibreOffice Impress?) 

(A) JPEG        (B) HTML 

(C) WAV         (D) GIF 

 

Q.17: लिब्रे ऑकफस इम्पे्रस में बिेुट एंड नम्बररगं का ऑप्शन ककस मेन ूके अंतगणत होता 
है? (In LibreOffice Impress, under which menu is the option of bullets and numbering?) 

(A) File        (B) Format 



 

 

(C) Insert         (D) View 

Q.18: LibreOffice Impress में ककस मेन ूमें मास्टर स्िाइड फंक्शन पाया जाता है? (In 

which menu is the master slide function found in LibreOffice Impress?) 

(A) Slide Show       (B) Slide 

(C) View         (D) Insert 

Q.19: पे्रजेंटेशन में एननमेशन स्कीम को िाग ूककया जा सकता है? (What animation 

schemes can be applied to presentations?) 

(A) All Slide       (B) Select Slide 

(C) Current Slide       (D) All of the Above 

Q.20: एक लिब्रे ऑकफस इम्पे्रस स्िाइड का अधिकतम आकार क्या है? (What is the 

maximum size of a LibreOffice Impress slide?) 

(A) 1 KB       (B) 256 MB 

(C) 1 GB        (D) No Limit 

Q.21: इम्पे्रस पे्रजेंटेशन में डडफॉल्ट टेम्पिेट है- (The default template in Impress 

Presentation is-) 

(A) Image only      (B) Content Only 

(C) Title and Content      (D) Title Only 

Q.22: Impress में आप ननम्न मेन ूसे Slide Layout पर जा सकते है (In Impress you can go 

to Slide Layout from the following menu?) 

(A) Slide Show       (B) Slide 

(C) View         (D) Insert 



 

 

Q.23: Impress के अंतगणत ककसी भी शपे को Send to back के लिए कौन सी शॉटणकट की का 
प्रयोग ककया जाता हैं? (Which shortcut key is used to send any shape back in Impress?) 

(A) Ctrl+Shift+ –      (B) Ctrl+Shift 

(C) Ctrl+Shift+ +       (D) None of these 

Q.24: LibreOffice Impress के अंतगणत ककसी भी पे्रजेंटेशन को हम कौन से Format में Export 

कर सकते है? (In which format can we export any presentation under LibreOffice 

Impress?) 

(A) PDF        (B) BMP 

(C) GIF         (D) All of the Above 

Q.25: Libreoffice Impress में कौन सी शॉटणकट की का इस्तेमाि वतणमान स्िाइड से स्िाइड 
शो को शरुू करन ेके लिए ककया जाता है? (In Libreoffice Impress, which shortcut key is used 

to start a slide show from the current slide?) 

(A) Shift + Alt + F5      (B) Shift + 5 

(C) Shift + F5        (D) Ctrl + F5 

Q.26: Impress के अंतगणत सबर्स्क्रप्ट की शॉटणकट की क्या है? (What is the shortcut key for 

subscript in Impress?) 

(A) Ctrl+Shift+B      (B) Ctrl+Shift+P 

(C) Ctrl+B         (D) None of these 

Q.27: LibreOffice Impress का मखु्य उपयोग ककस लिए होता है? (What is LibreOffice 

Impress primarily used for?) 

(A) Word processing      (B) Spreadsheets 



 

 

(C) Database management      (D) Presentations  

Q.28: LibreOffice Impress स्िाइड में ननम्न में से क्या जोड़ा जा सकता है? (Which of the 

following can be added to an Impress slide?) 

(A) Text        (B) Images 

(C) Audio and Video       (D) All of the above  

Q.29: इंप्रेस के साइड बार में ककतन े सेक्शन होत े हैं? (How many sections are there in 

Impress's sidebar?) 

(A) 5         (B) 8 

(C) 10         (D) 6  

Q.30: स्िाइड ऑब्जेक्ट में एननमेशन जोड़ने के लिए ककस मेन्य ूका उपयोग होता है? (Which 

menu is used to add animation to slide objects?) 

(A) Tools        (B) View 

(C) Insert         (D) Format  

Q.31: LibreOffice Impress में Maximum Zoom साइज ककतना है? (What is the maximum 

Zoom size in LibreOffice Impress?) 

(A) 300%        (B) 600% 

(C) 1200%         (D) 3000% 

 

Q.32: LibreOffice Impress में न्यनूतम Zoom साइज ककतना है? (What is the Minimum Zoom 

size in LibreOffice Impress?) 

(A) 5%        (B) 10% 



 

 

(C) 15%         (D) 3000% 

 

Q.33: स्िाइड सॉटणर LibreOffice Impress के ककस मेन ूमें पाया जाता है? (Slide sorter is 

found in which menu of LibreOffice Impress?) 

(A) Tools        (B) View 

(C) Insert         (D) Format 

 

Q.34: Slide Sorter' व्य ूका कायण क्या है? (What is the function of the 'Slide Sorter' view?) 

A) नई स्लाइड बनाना (Create new slides) 

B) स्लाइड की सामग्री को सांपाददत करना (Edit content) 

C) स्लाइड को व्यवजस्ित करना (Reorder and organize slides) 

D) इमेज जोड़ना (Insert images) 

 

Q.35: ननम्न में से कौन-सा व्य ूLibreOffice Impress में नहीं होता? (Which of the following 

views is NOT available in Impress?) 

(A) Normal       (B) Outline 

(C) Slide Sorter        (D) Database View 

Q.36: स्िाइड ट्ारं्जशन ववकल्प ककस मेन ूमें पाया जाता है? (In which menu is the slide 

transition option found?) 

(A) Tools        (B) View 

(C) Slide         (D) Format 

Q.37: इम्पे्रस में कमेंट इन्सटण करन ेकी शॉटणकट key क्या है? (What is the shortcut key to 

insert a comment in Impress?) 

(A) Ctrl +Alt +C       (B) Shift +Alt+ C 



 

 

(C) Ctrl+F5       (D) None 

Q.38: LibreOffice Impress में स्िाइड शोटणर व्य ूमें एक पेज पर अधिकतम ककतनी स्िाइड 
िेखी जा सकती है? (What is the maximum number of slides that can be viewed on a page 

in slide shorter view in LibreOffice Impress?) 

(A) 10        (B) 15 

(C) 14        (D) 12 

Q.39: इम्पे्रस में ककसी ऑब्जेक्ट को ग्रुप करन ेके लिए शॉटणकट key है? (What is the shortcut 

key to group an object in Impress?) 

(A) Ctrl +Shift +G      (B) Ctrl +Alt+ Shift +G 

(C) Shift +G       (D) Ctrl +G 

Q.40: ककस व्य ूमें हम टेक्स्ट बॉक्स इंसटण कर सकते हैं? (In which view we can insert text 

box?) 

(A) Slide View       (B) Style View 

(C) Handout View      (D) Normal View 

Q.41: स्िाइड में हाइपरलिकं जोड़ने के लिए ककस मेन्य ूका उपयोग ककया जाता है? (Which 

menu is used to add a hyperlink to a slide?) 

(A) Tools        (B) Insert 

(C) Format        (D) Slide 

Q.42: लिब्रेऑकफस इम्प्रसै में End Key का इस्तेमाि अंनतम स्िाइड पर जम्प करन ेके लिए 
होता है? (End key is used to jump the last slide in LibreOffice Impress.  



 

 

 

(A) True       (B) False 

 

Q.43: Impress में स्िाइड ट्ारं्ज़शन का क्या कायण होता है? (What is the function of Slide Transition in 

Impress?) 

A) ऑब्जेक्स्स को दहलाना (Animate objects) 

B) स्लाइड को डडल ट करना (Delete slide) 

C) एक स्लाइड से दसूर  पर जाने का प्रभाव देना (Effect between slide changes) 

D) स्लाइड का आकार बदलना (Resize slide) 

 

Q.44: स्िाइड LibreOffice Impress में एक नया टेम्पिेट सेव करन ेके लिए क्या ककया जाता 
है? (How do you save a new template in LibreOffice Impress?) 

(A) File > Save       (B) Format > Template  

(C) File > Templates > Save as Template  (D) Slide > Save 

Q.45: एननमेशन के लिए इम्पे्रस पे्रजेंटेशन में, हम Slide का चयन करत ेहैं और Format 

menu>animation. पर र्क्िक करते हैं (In Impress Presentation for animation, we select 

the slide and click Format menu>animation) 

(A) True        (B) False  

 

Q.46: Impress से ककसी पे्रजेंटेशन को सीिे पीडीऍफ में एक्सपोटण करा सकत ेहै? (In Impress, 

a presentation can be exported directly from Impress to PDF.) 

(A) True        (B) False  



 

 

Q.47: इनमें से कौन-सी फाइि इम्पे्रस में जोड़ी जा सकती है? (Which of these files can be 

added to impress?) 

(A) LOG files       (B) WAV files 

(C) DAT files       (D) DRV files 

Q.48: लिब्रे ऑकफस इंप्रेस में हैंडआउट क्या है? (What is the handout in LibreOffice impress?) 

(A) Soft copy slide 

(B) All slides in LibreOffice impress 

(C) Printed hard copy of the slide 

(D) The first slide in LibreOffice impress 

Q.49: इम्पे्रस पे्रजेंटेशन में ववडडयो फाइि को जोड़ा जा सकता है? (Can a video file be added 

to an Impress presentation?) 

(A) True        (B) False  

Q.50: लिब्रेऑकफस में पोटे्ट और िैंडस्केप क्या है? (In LibreOffice Portrait and Landscape 

are.) 

(A) Page Size       (B) Page Orientation 

(C) Text Effect       (D) Page Layout 

Q.51: LibreOffice Impress का कौन-सा फीचर समय के अनसुार स्िाइड बििता है? (Which 

feature changes slides based on time?) 

(A) Slide Master       (B) Slide Transition 

(C) Custom Animation     (D) Automatic Slide Show 



 

 

Q.52: LibreOffice Impress में नोट्स का उपयोग ककस लिए ककया जाता है? (What is the use 

of Notes in LibreOffice Impress?) 

(A) प्रेजेंटेशन को पासवडत से सुरक्षक्षत करने के ललए / To password protect the presentation 

(B) प्रस्तुतकतात के ललए अततररक्सत जानकार  जोड़ने के ललए / To add additional information 

for the presenter 

(C) स्लाइड पर एतनमेशन जोड़ने के ललए / To add animation to the slide 

(D) बैकग्राउांड बदलने के ललए / To change the background 

Q.53: ककस व्य ूमें आप टेक्स्ट की रूपरेखा (outline) िेख सकते हैं? (In which view can you 

see the text outline of the slides?) 

(A) Normal View      (B) Slide Sorter View 

(C) Outline View      (D) Notes View 

Q.54: Rehearse Timings' ववकल्प का उपयोग ककस लिए होता है? (What is the purpose of 

'Rehearse Timings' in Impress?) 

A) ऑडडयो ररकॉडत करने के ललए / to record audio 

B) स्लाइड्स के ललए समय सेट करने के ललए / to set timings for slides 

C) प्रेजेंटेशन सेव करने के ललए / to save the presentation 

D) ग्राक्रफक्सस इम्पोटत करने के ललए / to import graphics 

Q.55: आप स्िाइड के बकैग्राउंड को कैसे बिि सकत ेहैं? (How can you change the 

background of a slide?) 

A) Insert > Image 

B) View > Background 

C) Slide > Change Background 



 

 

D) Right-click on Slide > Slide Properties 

Q.56: यदि आप एक प्रस्तनुत को केवि िेखन ेयोग्य बनाना चाहते हैं, तो आप उसे ककस 

फॉमेट में सेव करेंगे? (If you want to make a presentation view-only, in which format 

would you save it?) 

(A) .odp        (B) .pptx  

(C) .pdf        (D) .odt 

Q.57: LibreOffice Impress में 'Slide Layout' का उपयोग क्यों ककया जाता है? (Why is 'Slide 

Layout' used in Impress?) 

(A) रांग बदलने के ललए / to change the color 

(B) ग्राक्रफक्सस जोड़ने के ललए / to add graphics 

(C) स्लाइड की सामग्री को व्यवजस्ित ढांग से प्रस्ततु करने के ललए / to present the slide content in an 

organized manner 

(D) ऑडडयो जोड़ने के ललए / to add audio 

Q.58: एक स्िाइड डुर्प्िकेट करन ेके लिए आप क्या करेंगे? (How do you duplicate a slide 

in Impress?) 

(A) Slide > New Slide      (B) Slide > Duplicate Slide 

(C) Edit > Copy       (D) Insert > Copy Slide 

Q.59: Impress में ऑब्जेक्ट को ककसी ववशषे दिशा में घमुाने के लिए कौन-सा टूि उपयोग 
होता है? (Which tool is used to rotate an object in Impress?) 

A) Format > Flip 

B) View > Rotate 

C) Right-click > Position and Size > Rotation 



 

 

D) Slide > Rotate 

Q.60: Impress में ऑडडयो फाइि जोड़ने के लिए ककस ववकल्प का प्रयोग ककया जाता है? 

(Which option is used to insert an audio file in Impress?) 

(A) Insert > Audio or Video    (B) Slide > Sound 

(C) Tools > Media      (D) View > Audio 

Q.61: एननमेशन के संिभण में, दट्गर क्या है? (In terms of animation, what is a trigger?) 

(A) An action button that advances to the next slide/एक एक्सशन बटन जो अगल  स्लाइड पर जाता है 

(B) An item on the slide that performs an action when clicked/स्लाइड पर एक आइटम जो जक्सलक 
करने पर क्रिया करता है 

(C) The name of a motion path/गतत पि का नाम 

(D) All of the above/ऊपर के सभी 

 

Q.62: LibreOffice Impress में Export Direct as PDF का Option कहा पर लमिता हैं? (Where is 

the option of Export Direct as PDF found in LibreOffice Impress?) 

(A) Presentation      (B) Drawing Toolbar 

(C) Standard Toolbar      (D) All of these 

Q.63: 'Hide Slide' ववकल्प का प्रयोग कब ककया जाता है? (When is the 'Hide Slide' option 

used?) 

A) जब आप स्लाइड को स्िायी रूप से हटाना चाहत ेहैं  

B) जब आप स्लाइड को अस्िायी (temporarily) रूप से स्लाइड शो से हटाना चाहत ेहैं 

C) स्लाइड को सेव करने के ललए 



 

 

D) स्लाइड को लॉक करने के ललए 

 

Q.64: Impress में स्िाइड की दिशा (ओररएंटेशन( कैसे बििी जाती है? (How can you change 

the orientation of a slide in Impress?) 

(A) Insert > Orientation    (B) Slide > Rotate  

(C) Format > Page > Orientation  (D) Tools > Slide Direction 

Q.65: Slide Show को समयानसुार चिान ेके लिए कौन-सा ववकल्प सही है? (Which option is 

correct for running a timed slide show?) 

(A) Slide Show > Use Timings   (B) View > Time Show 

(C) Slide > Set Time     (D) Insert > Auto Mode 

 

Q.66: Text Alignment का ऑप्शन कौन से मेन ूमें आता है? (In which menu does the Text 

Alignment option come?) 

(A) View       (B) Format 

(C) Insert       (D) Slide 

 

Q.67: LibreOffice Impress में नई स्िाइड जोड़ने के लिए शॉटणकट क्या है? (What is shortcut 

key to add new slide in LibreOffice Impress?) 

(A) Ctrl + N      (B) Ctrl + M 

(C) Shift + N      (D) Ctrl + Shift + N 

 

Q.68: हाइपरलिकं का डडफॉल्ट रंग क्या है? (What is the default color of Hyperlink?) 

(A) Green       (B) Red 

(C) Yellow       (D) Blue 



 

 

 

Q.69: Libreoffice Impress के अंतगणत ककसी भी स्िाइड का िेआउट हो सकता है?  (Under 

Libreoffice Impress any slide can have the layout of?) 

(A) Title, Content      (B) Title, 4 content 

(C) Title Only      (D) All of these 

Q.70: ककसी भी स्िाइड में टेक्स्ट बॉक्स को बनान ेके लिए कौन से ऑप्शन में जाना पड़ता 
है? (Which option do we have to go to create a text box in any slide?) 

(A) Insert >Table>Textbox    (B) Insert >Textbox 

(C) Slide >Textbox     (D) None 

Q.71: LibreOffice Impress ककस िाइसेंस के तहत उपिब्ि है? (Under which license is 

LibreOffice Impress available?) 

(A) GNU GPL      (B) Apache License 

(C) MIT License      (D) MPL / LGPL (dual license) 

Q.72: ननम्नलिखखत में से कौन सा एक्सटेंशन लिब्र ेऑकफस से संबंधित नहीं है? (Which of 

the following extension is not related to LibreOffice?) 

(A) .odt       (B) .rtf 

(C) .ods       (D) .odp 

Q.73: LibreOffice Impress में इमेज टेक्स्ट का किर और बॉक्स का किर बििन ेके लिए 
ककस ववकल्प का उपयोग ककया जाता है? (Which option is used to change the color of image 

text and box color in LibreOffice Impress?) 

(A) Background color  (बकैग्राउां ड कलर)   

(B) Text tools (टेक्सस्ट टूल) 



 

 

(C) Drawing tools (ड्राइांग टूल) 

(D) Color scheme (कलर स्कीम) 

Q.74: स्िाइड चिान ेके िौरान हम सीिे मेन ूमें कैसे जा सकते हैं? (How can we go directly 

to the menu while playing a slide?) 

(A) माउस जक्सलप द्वारा      (B) स्लाइड पर राइट जक्सलक द्वारा 

(C) ररबन पर जक्सलक द्वारा     (D) इनमें से कोई नह ां 

Q.75: Impress में ऑब्जेक्ट्स को सामन ेया पीछे िान ेके लिए कौन-सा ववकल्प होता है? 

(Which option is used to bring objects to front or send to back in Impress?) 

(A) Format > Layer     (B) Arrange > Order 

(C) Tools > Layer Manager    (D) Slide > Object Order 

Q.76: लिब्रे ऑकफस इंप्रेस में अंनतम संपादित स्िाइड पर जान ेके लिए शॉटणकट की क्या है? 

(What is the shortcut key to go to the last edited slide in LibreOffice Impress?) 

(A) Ctrl + J       (B) Alt + Shift + F5 

(C) Ctrl + E       (D) Ctrl + Shift + T 

Q.77: लिब्रे ऑकफस इंप्रेस में Check for Updates ऑप्शन ककस मेन ूमें लमिता है? (In which 

menu is the Check for Updates option found in LibreOffice Impress?) 

(A) File Menu      (B) View Menu 

(C) Help Menu      (D) Window Menu 

 

Q.78: LibreOffice Impress में टेम्पिेट का मखु्य उद्िेश्य क्या है? (What is the primary 

purpose of a template in Impress?) 



 

 

(A) ऑडडयो सेदटांग करने के ललए      

(B) पहले से डडज़ाइन की गई लेआउट प्रदान करना 

(C) स्लाइड की सांख्या बढाना   

(D) टेबल जोड़ना 

Q.79: क्या हम LibreOffice Impress में टेम्पिेट स्टाइि हटा सकत े हैं? (Can we delete 

template styles in LibreOffice Impress?) 

(A) True       (B) False 

Q.80: LibreOffice Impress में स्िाइड को एक स्टेप ऊपर मवू करन ेके लिए कौन सी शॉटणकट 
की प्रयोग होती है? (Which shortcut key is used to move the Slide one Step up in LibreOffice 

Impress?) 

(A) Alt +Shift +Home     (B) Ctrl + Shift +Home 

(C) Alt + Shift + Page Up     (D) Ctrl + Shift + Page Up 

Q.81: स्िाइड शो के िौरान माउस कसणर छुपाने के लिए क्या ककया जाता है? (How do you 

hide the mouse cursor during slideshow in Impress?) 

(A) Press Ctrl      (B) Right-click > Hide Cursor 

(C) Press 'A'       (D) Tools > Cursor Settings 

Q.82: लिब्रे ऑकफस इम्पे्रस में वतणमान स्िाइड से स्िाइड शो शरुू करन ेके लिए ननम्नलिखखत 
में से ककस शॉटणकट कंुजी का उपयोग ककया जाता है? (In LibreOffice impress which of the 

following shortcut key is used to start slide show from current slide?) 

(A) F5        (B) Ctrl + S 

(C) Shift + F5       (D) Shift + O 



 

 

Q.83: यदि आप एक इम्पे्रस फोटो एल्बम स्िाइड शो िगातार चिाना चाहत े है? (Want to 

impress photo album slideshow to play continuously?) 

(A) Launch an online broadcast 

(B) Use random slide transitions 

(C) Loop continuously 

(D) All the options 

Q.84: लिब्रे ऑकफस इम्पे्रस में ट्ांर्जशन के सार् साउंड नहीं जोड़ा जा सकता? (Can't associate 

sound with transition in LibreOffice Impress?) 

(A) True       (B) False 

Q.85: LibreOffice Impress में, कॉपी और पसे्ट के लिए ननम्न में से कौन से कमांड कॉर्म्बनेशन 

का उपयोग ककया जाता है? (In LibreOffice Impress, what combinations of commands are 

used for copy and paste?) 

(A) Ctrl + C and Ctrl + V    (B) Ctrl + X and Ctrl + S 

(C) Ctrl + X and Ctrl + P    (D) Ctrl + S and Ctrl + F1 

Q.86: कहा से हम प्रत्येक वस्त ुका समय ननिाणररत करत ेहै? (From where can we set the 

timing for each object?) 

(A) Slide show, custom animation     (B) Format, animation 

(C) View, animation     (D) Slide show, Slide transition 

Q.87: LibreOffice Impress में स्िाइड को एक स्टेप नीच ेमवू करन ेके लिए कौन सी शॉटणकट 
की प्रयोग होती है? (Which shortcut key is used to move the Slide one Step down in 

LibreOffice Impress?) 

(A) Alt +Shift +End     (B) Ctrl + Shift +End 



 

 

(C) Alt + Shift + Page Down    (D) Ctrl + Shift + Page Down 

Q.88: हैंडआउट्स में हैडर और फूटर जोड़ने के लिए क्या व्य ूहै? (To add Header & Footer to 

handouts which view is used?) 

(A) Slide Master / स्लाइड मास्टर    

(B) Handout Master / हैण्डआउट मास्टर 

(C) Title Master / टाइटल मास्टर  

(D) All of these / ये सभी 

Q.89: LibreOffice Impress स्िाइड में इनमें से क्या सर्म्मलित ककया जा सकता है? (Which 

of these can be inserted on a LibreOffice Impress slide?) 

(A) Picture / वपक्सचर     (B) Text / टेक्सस्ट 

(C) Graph / ग्राफ      (D) All of these / ये सभी 

Q.90: कौन सा कमाडं आपको पे्रजेंटेशन में पहिी स्िाइड पर िाता है? (Which command 

brings you to the first slide in your Presentation?) 

(A) Next slide button     (B) Page up 

(C) Ctrl + Home      (D) Ctrl + End 

Q.91: स्िाइड मास्टर में इनमें से ककसके लिए प्िेसहोल्डर होत ेहैं? (The slide master includes 

placeholders for?) 

(A) Date and Time      (B) Footer Text 

(C) Slide number      (D) All of these 



 

 

Q.92: लिबरऑकफस इम्पे्रस में A4 पेपर पर ककतनी स्िाइड मदुित होती हैं? (How many slide 

printed on an A4 paper in LibreOffice Impress?) 

(A) 6        (B) 9 

(C) 8        (D) 10 

Q.93: लिब्रे ऑकफस इम्पे्रस में पावर प्वाइंट को क्या कहा जाता है? (What is Power point 

known as in LibreOffice Impress?) 

(A) Draw        (B) Calc 

(C) Impress        (D) writer 

Q.94: LibreOffice Impress में Macros command ककस menu में लमिता है? (In which menu 

is the Macros command found in LibreOffice Impress) 

(A) Insert        (B) slide 

(C) Tools        (D) None 

Q.95: Slide Transition का option ककस में होता है? (In which option is there a Slide Transition 

option?) 

(A) Slide        (B) View 

(C) A and B       (D) Insert 

Q.96: Libreoffice draw में ruler की shortcut key क्या है? (What is the shortcut key of ruler 

in Libreoffice draw?) 

(A) Ctrl+Shift+R       (B) Shift+F3 

(C) Ctrl+ Alt+ O       (D) None of These 



 

 

Q.97: शॉटणकट कंुजी Ctrl + Alt + C का उपयोग इम्पे्रस पे्रजेंटेशन को करन ेपर कमेंट लिखन ेके 
लिए ककया जाता है? (Shortcut key Ctrl + Alt + C is used to write comment on Impress 

presentation.) 

(A) True        (B) False 

Q.98: लिब्रे ऑकफस Impress में Alt + Page डाउन का उपयोग बबना इफेक्ट के अगिी स्िाइड 
पर जान ेके लिए होता है? (In LibreOffice Impress Alt + Page Down is used to go to next slide 

without playing effects?) 

(A) True        (B) False 

Q.99: नई स्िाइड हमेशा वतणमान स्िाइड के पहिे सर्म्मलित की जाती है? (Whenever you 

insert a new slide in a presentation, it is always inserted before the active slide in the slide 

order?) 

(A) True        (B) False 

Q.100: आप इम्पे्रस पे्रजेंटेशन को केवि िैंडस्केप मोड में वप्रटं कर सकते हैं? 

(A) True        (B) False 

 

 

 

 

 

 

 

 

 



 

 

 

  

 

पको उचित लगता है Pay कर सकते है, अगर 
It takes a lot of hard work to make notes, so if you can pay 

some fee 50, 100, 200 rupees which you think is 

reasonable, if you are able to Thank you... 

नोट्स बनाने में बहुत मेहनत  लगी है , इसचलए यचि आप कुछ शुल्क 

50,100, 200 रूपए जो आपको उचित लगता है Pay कर सकते है, अगर 

आप सक्षम है तो, धन्यवाि । 

1 ⓑ 

 

21 ⓒ 

 

41 ⓑ 

 

61 ⓑ 

 

81 ⓐ 

2 ⓒ 22 ⓒ 42 ⓐ 62 ⓒ 82 ⓒ 

3 ⓐ 23 ⓐ 43 ⓒ 63 ⓑ 83 ⓒ 

4 ⓓ 24 ⓓ 44 ⓒ 64 ⓒ 84 ⓑ 

5 ⓑ 25 ⓒ 45 ⓑ 65 ⓐ 85 ⓐ 

6 ⓒ 26 ⓐ 46 ⓐ 66 ⓑ 86 ⓓ 

7 ⓐ 27 ⓓ 47 ⓑ 67 ⓑ 87 ⓒ 

8 ⓒ 28 ⓓ 48 ⓒ 68 ⓓ 88 ⓑ 

9 ⓑ 29 ⓑ 49 ⓐ 69 ⓓ 89 ⓓ 

10 ⓑ 30 ⓑ 50 ⓑ 70 ⓑ 90 ⓒ 

11 ⓓ 31 ⓓ 51 ⓓ 71 ⓓ 91 ⓓ 

12 ⓑ 32 ⓐ 52 ⓑ 72 ⓑ 92 ⓑ 

13 ⓑ 33 ⓑ 53 ⓒ 73 ⓓ 93 ⓒ 

14 ⓐ 34 ⓒ 54 ⓑ 74 ⓑ 94 ⓒ 

15 ⓒ 35 ⓓ 55 ⓓ 75 ⓑ 95 ⓒ 

16 ⓑ 36 ⓒ 56 ⓒ 76 ⓑ 96 ⓐ 

17 ⓑ 37 ⓐ 57 ⓒ 77 ⓒ 97 ⓐ 

18 ⓒ 38 ⓑ 58 ⓑ 78 ⓑ 98 ⓐ 

19 ⓓ 39 ⓐ 59 ⓒ 79 ⓐ 99 ⓑ 

20 ⓓ 40 ⓓ 60 ⓐ 80 ⓒ 100 ⓑ 

Answer Keys 



 

 

 

 



 

 

 

 
 

 

Upciss Computer Education एक सबसे बड़ा Online और Offline लशक्षण सांस्िान है 

यहाां पर आप कां प्यूटर स ेसांबांधधत सभी प्रकार के PDF notes बबल्कुल free में प्राप्त कर 

सकते हो जैसे - NIELIT CCC, NIELIT O-Level, ADCA (Advanced Diploma in Computer 

Application), Tally Prime, Internet, All Keyboard Shortcut, MS Office इन सभी 

Courses के PDF Notes बबल्कुल फ्री में हमार  website (https://upcissprime.com, 

https://upcissyoutube.com/) से download कर सकते हो। 

 


